FAQ(TSV-Pre)

Q. Beam要素を作成し、梁の曲げ解析を行いたい。(面要素のエッジを利用する場合)
Q. Solid Meshingで部品をSolid化するとき、部品内部に節点が来るような設定は可能か。
Q. ImportメニューにCatiaやIGES、STEP、ACISの項目が表示されません。
Q. 軸力を与えたボルトの設定を行いたい。
Q. Local SettingsのFreeze Meshが一部効かない。
Q. メッシュを切ったあとのリブ先端が潰れてしまったので再生したい。
Q. メッシュ作成時に消えたRを復元したい。
Q. AbaqusのC3D10M要素を使いたい。
Q. マクロ&バッチファイル処理にて、マクロ内部にGUIのコントロール行が含まれていると処理が止まる。処理を続行できないか。
Q. 一部のリブを平面でカットして削除したい。
Q. Add Rib機能で点・面を指定してリブを作成すると、指定面の裏側までリブが突き抜けてしまう。
Q. モデル全体を一度にMating Faceを行うと、Errorのダイアログが表示されることがある。
Q. 共有面を持つボディをBody Cutしたい。
Q. Mating Faceはうまくいくのですが、その後Imprintingするとエラーが表示されることがある。
Q. 板のRを保ったまま板厚を変更したい。
Q. 六角孔部分の側壁とR面取り部をISOメッシュでモデリングしたい。
Q. 必要な範囲のNodeを選択したい。
Q. 一部の面が裏返っているボディの面の向きを一度に揃えたい。
Q. ローカル座標系の軸方向表示させる方法を知りたい。
Q. CAD形状を平行・回転移動させたい。
Q. 相対座標値でフェースを移動したい。
Q. 共有面をマージしたい。
Q. Parasolidデータを読み込む場合の設定を知りたい。(※ Direct/Advancedの違い)
Q. Body IDのリナンバーは可能か。
Q. Parasolid(Parameter Type:Tessellation/CAD Type:Parasolid)の読み込みについて、パラメータの説明が欲しい。
Q. 面取りをした面を削除する(ピン角に戻す)コマンドはありますか。
Q. Body名の変更方法を知りたい。
Q. Parasolidデータを読み込むと、面がうねっていたり食い込みが発生していたり、形状が崩れてしまう。
Q. 共有面作成ができない。
Q. 等間隔でメッシュを切りたい。
Q. 要素作成時に指定したフェースに所属させたい。
Q. プロパティ分割した要素の選択漏れを無くしたい。
Q. AC Boundaryコマンドでモデルの外表面だけを抽出したいのに、モデル内部まで面が抽出されてしまう。
Q. フィレットマップドメッシュが作成できない。
Q. 大量の熱境界を与えたADVCファイルの読み込みが止まる。
Q. Pro/Eファイルのインポート精度について設定可能か。
Q. Morphingについて、Normal Offsetで面の反対側に動かしたい。
Q. Morphingについて、メッシュが動かない・プレビューを押しても矢印が表示されない。
Q. Modelを結合したときのIDはどうなるのか。
Q. 表面メッシングを残しつつ、内部メッシングを削除したい。
Q. 品質チェック時のエラーを一括で削除したい。
Q. Surface Meshingで作成した面の裏・表を確認したい。
Q. Bodyを分割したい。
Q. Full Layer機能で外層Bodyの厚さが均一にならない場合がある。


Q. Beam要素を作成し、梁の曲げ解析を行いたい。(面要素のエッジを利用する場合)


■TSV上で直線(梁要素)を作成する方法
1) 梁の端点を作成します。(既存の節点を端点としても構いません)
Mesh Edit > Create Node、Method: Absoluteで任意の位置に節点を作成できます。
作成した節点は、Display Floating NodesアイコンがONの時に表示されます。
※ Create NodeコマンドはModelの選択が必須です。プロジェクト内にModelが無い場合には、あらかじめWorkspaceのParts上で右クリック→Create Empty ModelでModelを作成。作成したmodelをWorkspace上で選択した状態にしてコマンドを実行して下さい。

2) 端点同士をエッジで接続して梁要素を作成します。
Geometry > Create Entityを起動し、Entity Type: Edge, Method: 2 Nodes – Free Edgeと設定します。
梁の分割数はNDivisionsで指定します。
端点の2節点とModelを選択してApplyすることで梁要素を作成できます。

■面要素のエッジを利用した場合の手順
1) 面要素のエッジを選択
2) 選択エッジに1D Propertyを適用
3) 選択エッジをBeam Meshing
4) 選択エッジに拘束条件付加

ここで、手順3)のときに、Modelの下に新しいBody(バーボディ:梁要素)が作成されていますので、面要素のBodyを削除して、手順4)でバーボディに対して拘束条件を付加してください。
後は、ご指定の形式でエクスポートしていただければ、断面情報が書き出されます。


Q. Solid Meshingで部品をSolid化するとき、部品内部に節点が来るような設定は可能か。


ボディ内部にフェースを作成していただくことで、指定位置に節点を設けることが可能です。

Q. ImportメニューにCatiaやIGES、STEP、ACISの項目が表示されません。


インストール時にオプション設定が間違っている可能性がございます。
一度、TSV-Preをアンインストールし、再インストールをお願いいたします。
再インストールされる際にSelect Features画面が表示されましたら、「Spatial(Catia)」「Spatial(Others)」「Elysium(Catia)」「Elusium(Others)」の4箇所のオプションを設定して(チェックを入れて)ください。

Q. 軸力を与えたボルトの設定を行いたい。


Bolt Modeling のBolt Type Cで設定を行ってください。

Q. Local SettingsのFreeze Meshが一部効かない。


Freeze Meshは、Surf Meshing、およびLocal Remesh用のパラメータで、それ以外のものには効きません。

Q. メッシュを切ったあとのリブ先端が潰れてしまったので再生したい。


Imprint Edgesで面を作成し、Geom Edit > Make Face Planerで他のリブ面と合わせてください。

Q. メッシュ作成時に消えたRを復元したい。


Local RemeshのCAD Projectionをご利用ください。

Q. AbaqusのC3D10M要素を使いたい。


Properties > PropertyのSolidグループにある、Modifiedにチェックを入れてください。

Q. マクロ&バッチファイル処理にて、マクロ内部にGUIのコントロール行が含まれていると処理が止まる。処理を続行できないか。


GUIコントロール行を消去するか、-bオプション(GUI非表示)を外してください。

Q. 一部のリブを平面でカットして削除したい。


Geometry > Body Cut機能で、指定平面でカットが可能です。

Q. Add Rib機能で点・面を指定してリブを作成すると、指定面の裏側までリブが突き抜けてしまう。


リブ用の形状を読み込み、面を指定して形状を付着させると、突き抜けは起こりません。

Q. モデル全体を一度にMating Faceを行うと、Errorのダイアログが表示されることがある。


一部のボディやフェースにエラーがあるためにエラーが表示されています。この場合、モデル全部を一度にMating Faceするのではなく、一部のボディやフェースを選択してMating Faceを行い、エラーが出ている部分を特定してください。

Q. 共有面を持つボディをBody Cutしたい。


Separate Faceで共有面を解除してBody Cutしてください。

Q. Mating Faceはうまくいくのですが、その後Imprintingするとエラーが表示されることがある。


CADファセットが極端に細いものがあるとMating FaceやImprintが成功しにくいため、あらかじめSurf Meshingで三角形のサイズを整えてからMating FaceやImprintを行ってください。

Q. 板のRを保ったまま板厚を変更したい。


Morphingをご利用いただくか、単純な円筒形状についてはMove Nodeでも可能です。法線方向にフェース上のノードを動かしますので、MorphingのType:One Nodeを選択した状態でフェース選択→右クリック→Associated PickでNodeを選択し、各パラメータを入力します。

Q. 六角孔部分の側壁とR面取り部をISOメッシュでモデリングしたい。


ISOメッシュをR面取り部に作成する際には、Mesh Edit > Fillet Mappedをご利用ください。

Q. 必要な範囲のNodeを選択したい。


Nodeの範囲選択のコマンド(Box, Circle, Polygon)をご利用ください。

Q. 一部の面が裏返っているボディの面の向きを一度に揃えたい。


Mesh Edit > Geom Edit、Type:Adjust Orientationで可能です。ボディと、正しい方向を指すエレメントを選択してApplyしてください。

Q. ローカル座標系の軸方向表示させる方法を知りたい。


LocalCoordinateの状態に合わせてビューを調節し、RecordCurrentViewでViewPointをUserDefinedに登録し、利用してください。

Q. CAD形状を平行・回転移動させたい。


下記手順で平行・回転移動できます。
1. Geometry > Transform Bodyをクリックし、モデルを選択。
2. Operation TypeをTranslation(平行移動の場合)/Rotation(回転移動の場合)に設定。
3. 移動量や回転に必要な値を入力。

Q. 相対座標値でフェースを移動させたい。


1. フェースを選択して右クリック→Nodeをクリック。(フェースに含まれる節点すべてが選択される)
2. MeshEdit > Move Nodeをクリックし、MethodをOffsetに設定。
3. 移動させるX/Y/Z軸方向の値を入力する。

Q. 共有面をマージしたい。


Mating Faceする前の面、あるいはSeparate Faceで共有面を解除した後の面をマージして下さい。
共有面作成前の面をマージする場合、Mating Face > Merge Entity > Mating Faceとすると容易にできます。

Q. Parasolidデータを読み込む場合の設定を知りたい。(※ Direct/Advancedの違い)


File > Preferenceを開き、「CADParaDirect」の項目にチェックが入っていることをご確認ください。
また、Importメニューに出てきますParasolid(Direct)/Parasolid(Advanced)の違いにつきましては、通常はDirectをご利用頂き、面欠け等により読み込めない部分がある場合はAdvancedをご利用ください。

Q. Body IDのリナンバーは可能か。


Body IDのリナンバーはできません。
※ Nastran出力オプションが利用可能な場合、一旦BDFファイルに書き出して頂き、それを新規に読み込むことでBody IDをリナンバーするという方法があります。

Q. Parasolid(Parameter Type:Tessellation/CAD Type:Parasolid)の読み込みについて、パラメータの説明が欲しい。


パラメータの説明資料(PDF)をご覧ください。

Q. 面取りをした面を削除する(ピン角に戻す)コマンドはありますか。


Mesh Edit WB > Geom Edit > Make Face Planarというコマンドで、面取りした面をピン角に戻せます。

操作例:
1. 節点Pickで3点選択←3点で平面を定義します
2. ピン角にした面を選択
3. 実行
4. 選択した面が3点で定義された面まであがります

また、操作動画(WMV)をご用意しましたのでこちらからご覧ください。


Q. Body名の変更方法を知りたい。


WorkspaceのBodyアイテムの上で右クリックし、メニューから「Rename」を選択します。

Q. Parasolidデータを読み込むと、面がうねっていたり食い込みが発生していたり、形状が崩れてしまう。


Curve Chord Angle(degree)を1.5程度にすることで、正常な状態で読み込むことができる可能性がございます。


Q. 共有面作成ができない。


2つのボディのフェースが同じ方向を向いている場合、合わせ面として認識されません。片方のボディについてフェースの向きを反転させることで、共有面の作成が可能となります。

Q. 等間隔でメッシュを切りたい。


Solid MeshingのGrading Factorを「1」にしてメッシュの作成をお試しください。正確にメッシュサイズが決まるわけではないので、Mesh StatisticsのEdge Lengthでチェックしていただき、範囲を超えるものがある場合はCleanupしていただくことで指定した範囲に収まります。

Q. 要素作成時に指定したフェースに所属させたい。


Manual Cleanup > Create Elementのコマンドをご利用ください。

Q. プロパティ分割した要素の選択漏れを無くしたい。


次の1)~4)の手順でプロパティ分割した要素を選択します。
1) 全体の要素のグループと、それぞれのプロパティを与える要素のグループを作成
2) 全体の要素のグループから、各プロパティ用の要素グループを引き算し、残る要素が無いことを確認
<引き算の方法>
 1. グループを2つ、コントロールキーを押しながら選択します。最初に選択したグループの内容から、次に選択したグループの内容が引き算されます
 2. 右クリックメニューから「Boolean-」を選択します
3) 残る要素があった場合には、グループを編集
4) 各要素グループ内の要素に対してそれぞれプロパティを与える

Q. AC Boundaryコマンドでモデルの外表面だけを抽出したいのに、モデル内部まで面が抽出されてしまう。


モデル表面に、内部に通じる穴があるとモデル内部まで面が抽出されてしまいます。Show Adjacentで穴が開いていないかをご確認頂き、Close Holeでモデル内部に通じる穴を塞いでください。

Q. フィレットマップドメッシュが作成できない。


フィレットマップドは、4辺のエッジからなるフィレットにだけ作成することが可能です。フィレット部が5辺以上のエッジになっていないかをご確認ください。

Q. 大量の熱境界を与えたADVCファイルの読み込みが止まる。


ADVC読み込みの際に、ツリーアイテムをひとまとめにして読み込みを早める機能がございますのでお試しください。
<手順>
1) File Import ADVCダイアログにございます「The Merge from a kind」にチェックを入れて[OK]ボタンをクリックし、読み込んでください。
2)


Q. Pro/Eファイルのインポート精度について設定可能か。


設定可能です。設定方法につきましては弊社サポートまでお問い合わせください。


Q. Morphingについて、Normal Offsetで面の反対側に動かしたい。


Move Distanceにマイナスの値を入れてください。


Q. Morphingについて、メッシュが動かない・プレビューを押しても矢印が表示されない。


Morphingコマンドでは、特定のNodeを動かすとき、そのNodeから一定の影響範囲内にあるNodeを一緒に引きずって動かします。このとき、指定Nodeと全く同じ距離で動くNodeの範囲を指定しているのがStrong Effect Distance、指定距離の0.x倍の距離で動くNodeの範囲を指定しているのがWeak Effect Distanceです。各設定値をご確認ください。


Q. Modelを結合したときのIDはどうなるのか。


基準となるモデルがあり、それをベースに重複しない様にIDが付け直されます。


Q. 表面メッシングを残しつつ、内部メッシングを削除したい。


下記いずれかの方法で削除することが可能です。
1) Workspace上のBody、もしくはModelを選択した状態で右クリックし、メニューからRemoveSolidMeshを実行。
2) Main Window上のBody、もしくはModelを選択した状態で右クリックし、メニューからRemoveSolidMeshを実行。
* ソリッドがTet10の場合、ソリッドのみを削除しますとTri6になります。Tri6では表面メッシュの修正ができませんので、必ず一次要素になる様にダイアログ「Do you Conversion all second order to first order?」に対して「Yes」、もしくはオプションを選択してください。(オプション選択は、Element Conversionコマンドからの実行時のみ可能)


Q. 品質チェック時のエラーを一括で削除したい。


Auto Cleanupをお使い頂くと、エラーになっている要素を一括して削除できます。

Q. Surface Meshingで作成した面の裏・表を確認したい。


Common Tools>Face Normalを起動し、確認したいFace/Body/Elementを選択してApplyしてください。面の表側に、法線を示す矢印が表示されます。表示を消すには、Resetボタンをクリックするか、Main Windowの右クリックメニューからCancel Face Normal Showを選択してください。

Q. Bodyを分割したい。


ボディ分割の操作を下記に示します。
1) 中に面がある場合は、削除します。
2) ボディの分割はGeometry>Body Cutを使用します。
3) 分割する方向(Y-Zなど)を選び、ボディを選択し、分割する場所を節点で指定し実行します。
4) 分割面をりメッシュします。

Q. Full Layer機能で外層Bodyの厚さが均一にならない場合がある。


厚さを均一にするには、Layerの厚さ×Layer数が外層Bodyの要素長さを超えない様にする必要があります。
© 2002-2018 TechnoStar Co., Ltd. All rights reserved.